panne sur power drive 2 autopilote

Voir le sujet précédent Voir le sujet suivant Aller en bas

panne sur power drive 2 autopilote

Message  william le Dim 22 Juil 2012, 21:29

Bonjour.

j'ai un souci avec mon moteur, la rotation de l'hélice fonctionne correctement, mais la rotation de l'arbre ne fonctionne plus, et le bouton autopilote non plu.

Quelqu'un a déja eu ce problème? j'ai démonter le carénage de la tête du moteur, aucun fil de déconnecté ou de coupé.
avatar
william
Powerticalier King
Powerticalier King


Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: panne sur power drive 2 autopilote

Message  LOLO le Dim 22 Juil 2012, 21:49

Si tu as qu'une pédale, vérifie bien celles-ci. ça m'est arrivé, et c'était le contact avec la pédale.

Bonne recherche.
avatar
LOLO
Powerticalier King
Powerticalier King


Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: panne sur power drive 2 autopilote

Message  peponne le Lun 23 Juil 2012, 19:12

sa marche mis avec la pedale et mis avec la telecommande ????

peponne
Powerticalier
Powerticalier


Voir le profil de l'utilisateur

Revenir en haut Aller en bas

..

Message  william le Mar 24 Juil 2012, 07:19

je n'ai pas de télécommande.

la pédale fonctionne pour les vitesses, mais pas pour tourner gauche / droite.

le petit bouton rouge auto pilote sur la tête de moteur ne s'allume plus
avatar
william
Powerticalier King
Powerticalier King


Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: panne sur power drive 2 autopilote

Message  Pierrot le Mar 24 Juil 2012, 16:04

As-tu vérifié les fils qui sortent de la pédale ? c'est là que j'étais tombé en panne avec le mien

_________________

http://vertical-feeling.com/
avatar
Pierrot
Powerticalier King
Powerticalier King


Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: panne sur power drive 2 autopilote

Message  peponne le Mar 24 Juil 2012, 20:41


tu une personne qui a une pedale pour faire un essai voire si sa vien de ta pedale

peponne
Powerticalier
Powerticalier


Voir le profil de l'utilisateur

Revenir en haut Aller en bas

..

Message  william le Sam 28 Juil 2012, 03:04

j'ai démonter et nettoyer la pédale et ca fonctionne a nouveau correctement, rien de grave donc.
avatar
william
Powerticalier King
Powerticalier King


Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: panne sur power drive 2 autopilote

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum