problème perte de puissance-vitesse sur powerdrive 40 lbs

Voir le sujet précédent Voir le sujet suivant Aller en bas

problème perte de puissance-vitesse sur powerdrive 40 lbs

Message  scual12 le Lun 23 Nov - 19:01

Salut à tous,

Dimanche lors de ma dernière sortie j'ai constaté une baisse de puissance sur mon moteur avant, un powerdrive 40 lbs (qui doit avoir une bonne dizaine d'années). Entendez par là que lorsque j'utilise la télécommande de mon copilot pour mettre la pleine puissance, je me traîne. Le moteur fonctionne plutôt bien sur des dérives lentes mais dès que je dois faire 100 mètres à fond, il ne monte plus en pleine puissance comme par le passé. Cela fait 3 ans que j'ai ce moteur, il n'a jamais eu de choc, ou de Default de fonctionnement à ce jour. Certain d'entre vous ont ils déjà eu ce problème ? Une idée sur un entretien à faire ?
avatar
scual12
Super Powerticalier
Super Powerticalier


Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème perte de puissance-vitesse sur powerdrive 40 lbs

Message  jerome32 le Lun 23 Nov - 19:04

c'est plustot basique comme reponse mais es tu sur de ta batterie.
avatar
jerome32
Powerticalier King
Powerticalier King


Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème perte de puissance-vitesse sur powerdrive 40 lbs

Message  scual12 le Lun 23 Nov - 19:23

Alors je me suis posé la question, mais la batterie à fonctionné de 10h à 17h00, je la recharge avec un chargeur ctek et j'ai eu une période de 2 mois sans sortie ou je ne l'ai pas remise en charge. Mais, est ce possible que le fait que le moteur ne monte pas en pleine puissance soit en rapport avec une usure de la batterie ? La batterie a deux ans et demi, acheté en avril 2013 mais jusqu'à présent ras de ce côté là.
avatar
scual12
Super Powerticalier
Super Powerticalier


Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème perte de puissance-vitesse sur powerdrive 40 lbs

Message  MT le Lun 23 Nov - 20:05

Commence par vérifier que tu n'as pas pris une ligne ou un herbier dans ton hélice, il n'y a rien de tel pour brider un moteur.

Si tu as une pédale essaie de la connecter et de la mettre en vitesse maxi (au cas où ce serait la télécommande qui buggue)

Est-ce que ça vibre ou fait du bruit quand l'hélice tourne ? (roulement HS, axe tordu)

Si tout ça ne donne rien c'est sans doute la batterie, essaie avec une batterie neuve.
avatar
MT
Powerticalier King
Powerticalier King


Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème perte de puissance-vitesse sur powerdrive 40 lbs

Message  MT le Lun 23 Nov - 20:06

MT a écrit:Commence par vérifier que tu n'as pas pris une ligne ou un herbier dans ton hélice, il n'y a rien de tel pour brider un moteur. Il faut la démonter pour être sûr. Profite en pour la faire tourner à la main et voir si ça force de façon anormale, s'il y a un point dur par exemple.

Est-ce que ça vibre ou fait du bruit quand l'hélice tourne ? (roulement HS, axe tordu)

Si tu as une pédale essaie de la connecter et de la mettre en vitesse maxi (au cas où ce serait la télécommande qui buggue peu probable mais ça coûte rien de vérifier)

Si tout ça ne donne rien c'est sans doute la batterie, essaie avec une batterie neuve.
avatar
MT
Powerticalier King
Powerticalier King


Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème perte de puissance-vitesse sur powerdrive 40 lbs

Message  m@rcus le Lun 23 Nov - 20:07

je pense pas que le problème vienne de la pile ....mais plutôt du coté des charbons /bobine....etc   

perso comme j'ai fais sur celui de yo je lui ouvrirai le ventre ...........un bon nettoyage (car je peux te dire qu'a l'interieur il y a un max de poussière)

sinon peut etre une bobine de tresse autour de l’arbre de l’hélice....
avatar
m@rcus
Powerticalier King
Powerticalier King


Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème perte de puissance-vitesse sur powerdrive 40 lbs

Message  scual12 le Lun 23 Nov - 22:43

Je vais essayé de brancher la pédale comme le dit MT, c'est vrai que je ne l'utilise pas habituellement. Après, à plusieurs reprises sur une fausse manœuvre il m'est arrivé de coincer ma tresse dans l'hélice Mad mais j'ai toujours réussi à la retirer en direct sans trop de problème. L’hélice ne fait pas de bruit quand elle tourne, pas de vibration. Après je vais essayé de voir pour un nettoyage de l'arbre de l'hélice comme dit Marcus reste à voir si c'est dans mes compétences. La peur que j'ai est que l'âge du moteur soit un facteur limitant en cas de rupture d'une pièce d'usure. En tout cas merci pour vos commentaires.
avatar
scual12
Super Powerticalier
Super Powerticalier


Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème perte de puissance-vitesse sur powerdrive 40 lbs

Message  MT le Mar 24 Nov - 19:30

Si ton moteur est ancien assure toi avant d'ouvrir le bloc de propulsion que toutes les pièces sont encore dispos (charbons car il y a des chances qu'ils soient usés, mais surtout joints d'étanchéité s'il y en a).

Si tu n'es pas sûr de ton coup commence par tester avec une batterie neuve, quitte à prendre celle de ta voiture Smile
avatar
MT
Powerticalier King
Powerticalier King


Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème perte de puissance-vitesse sur powerdrive 40 lbs

Message  jerome32 le Mar 24 Nov - 19:32

MT a écrit:
Si tu n'es pas sûr de ton coup commence par tester avec une batterie neuve, quitte à prendre celle de ta voiture Smile
je commencerais par ça deja
avatar
jerome32
Powerticalier King
Powerticalier King


Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème perte de puissance-vitesse sur powerdrive 40 lbs

Message  toineconcept le Mar 24 Nov - 20:11

est ce que tes cosses baterie chauffent ? auquel cas , ça peut venir du cable baterie /moteur oxidé dans la gaine .
avatar
toineconcept
Powerticalier Pro
Powerticalier Pro


Voir le profil de l'utilisateur

Revenir en haut Aller en bas

..

Message  william le Mar 24 Nov - 20:50

je pense aussi à un problème de batterie, en vitesse max, ca tire beaucoup sur la batterie.

Pour démonter l'hélice est voir si il y a de la tresse sur l'axe c'est normalement très simple, pas besoin d'être mécano!



avatar
william
Powerticalier King
Powerticalier King


Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème perte de puissance-vitesse sur powerdrive 40 lbs

Message  scual12 le Mar 24 Nov - 23:11

Effectivement, je vais commencé par la batterie, pour ce qui est des pièces je n'arrive pas à trouver sur le net. Mon powerdrive pourrait être classé collection vu son âge, la chance est qu'il soit quand même compatible avec le co-pilot, après faut peut-être pas en demandé trop en terme de suivi du produit. j'espère en tout cas que je vais pouvoir trouver rapidement la solution pour remettre tout ça en route. Je vous tiendrai au jus.
avatar
scual12
Super Powerticalier
Super Powerticalier


Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème perte de puissance-vitesse sur powerdrive 40 lbs

Message  scual12 le Sam 26 Déc - 11:06

C'était bien la batterie, ma pêche du 24/12 c'est résumée à 1h plein pot et l'heure suivante chute régulière pour arriver à quasi 0. Un nouvel investissement en prévision mais il vaut mieux ça que le moteur. santa
avatar
scual12
Super Powerticalier
Super Powerticalier


Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème perte de puissance-vitesse sur powerdrive 40 lbs

Message  ALAIN le Sam 26 Déc - 19:49

Pour les pièces détachées du powerdrive 40 LBS tu as un kit complet sur ce site bien connu santa
avatar
ALAIN
Super Powerticalier
Super Powerticalier


Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème perte de puissance-vitesse sur powerdrive 40 lbs

Message  scual12 le Dim 27 Déc - 10:57

Salut Alain, de quel site tu parles ?
avatar
scual12
Super Powerticalier
Super Powerticalier


Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème perte de puissance-vitesse sur powerdrive 40 lbs

Message  jerome32 le Dim 27 Déc - 20:32

clique juste avant le pere noel là ou c'est ecrit en rouge
avatar
jerome32
Powerticalier King
Powerticalier King


Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème perte de puissance-vitesse sur powerdrive 40 lbs

Message  scual12 le Lun 28 Déc - 11:51

ça doit être les bulles du champomi drunken ! en tout cas merci, ça pourra dépanner dans le futur !Very Happy
avatar
scual12
Super Powerticalier
Super Powerticalier


Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème perte de puissance-vitesse sur powerdrive 40 lbs

Message  ALAIN le Mer 30 Déc - 10:16

Désolé je n'avais pas vu que le lien ne c'était pas inséré correctement Embarassed
mais c'est bien celui que cricri a indiqué Wink
avatar
ALAIN
Super Powerticalier
Super Powerticalier


Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème perte de puissance-vitesse sur powerdrive 40 lbs

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum